11/DEC/13

Winter!: Prepare for holiday gaming!


Forums top   gamerDNA.com Forums > gamerDNA.com > Support


Thread Tools
  #1  
Old 05-20-2007, 06:29 PM
Thorkan Thorkan is offline
New Member
 
Join Date: May 2007
Posts: 2
Thorkan has much to be proud of
Score & profile problem
Hello,

I'm new here, and have just made a page here for my WoW-guild. Now I want to add my profile to the guild roster, but I cannot get this to work. I select 'Add profile to roster', then World of Warcraft (having already added this game) and then I enter my information. But, it cannot find my profile on the armoury. I have re-checked the info I entered, and it is 100% correct. It is also a character that I play very often, and I can easily find it myself on the armoury. However, it is on the EU part of the armoury, and I think that this is the problem - in the armoury it always searches in the US part by default.

Is there any way to get this fixed? Or have I just made a newb mistake? I'd very much like to get this worked out, because otherwise I'd have to find another host, as a guild-website with no members is not of much use.
Reply With Quote
  #2  
Old 05-20-2007, 08:00 PM
Thorkan Thorkan is offline
New Member
 
Join Date: May 2007
Posts: 2
Thorkan has much to be proud of
Nevermind. I just found a post in one of the other forums regarding this problem .
Reply With Quote
Post Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On