11/DEC/13

Winter!: Prepare for holiday gaming!


Forums top   gamerDNA.com Forums > gamerDNA.com > Bug Reports & Enhancement Requests


Thread Tools
  #1  
Old 01-10-2013, 10:00 AM
S4MURAi's Avatar
S4MURAi S4MURAi is offline
Member
 
Join Date: Jan 2013
Location: Greece
Posts: 3
S4MURAi has much to be proud of
Website problem!
Hello, I'm a new member, and I can't edit my profile or add any games / info etc. due to the fact that the pages are not showing properly when I go to "Gamer Bio" or to add any new games and pretty much everything except for my profile page. What seems to be the problem?
Reply With Quote
  #2  
Old 01-11-2013, 05:21 AM
rcrajaravichandran01's Avatar
rcrajaravichandran01 rcrajaravichandran01 is offline
Member
 
Join Date: Feb 2011
Location: India
Posts: 25
rcrajaravichandran01 has much to be proud of
Hi S4MURAi ,

Welcome to "GamerDNA" community!!!!


"Gdna" is quite user friendly you got all the option to modify and add games in your profile.

Top Right side of corner can you see a "TOOL" image move your mouse cursor over it you will get the options list out.

P.S: If the game doesn't exist in Gdna portal than you will get a option like "create xyzabcd" in the bottom of Drop-Down List.
Reply With Quote
  #3  
Old 01-11-2013, 07:07 AM
S4MURAi's Avatar
S4MURAi S4MURAi is offline
Member
 
Join Date: Jan 2013
Location: Greece
Posts: 3
S4MURAi has much to be proud of
Hey, thanks and thanks for replying, but I don't think you understand what my problem is, let me show you. This is how my page looks when I try to edit my profile: http://cl.ly/image/3d0l3u1B3J3J
So, I guess it's just me, not everyone, is Chrome's fault?
Reply With Quote
  #4  
Old 01-11-2013, 05:24 PM
twilsonxpert's Avatar
twilsonxpert twilsonxpert is offline
gamerDNA Staff
 
Join Date: Sep 2010
Location: Sandpoint
Posts: 54
twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED twilsonxpert CLASSIFIED
It's a mixed content issue (http and https on the same page). Click the shield in the URL bar when that happens and click "Load Anyway".
__________________
Reply With Quote
  #5  
Old 01-12-2013, 06:34 AM
rcrajaravichandran01's Avatar
rcrajaravichandran01 rcrajaravichandran01 is offline
Member
 
Join Date: Feb 2011
Location: India
Posts: 25
rcrajaravichandran01 has much to be proud of
Quote:
Originally Posted by twilsonxpert View Post
It's a mixed content issue (http and https on the same page). Click the shield in the URL bar when that happens and click "Load Anyway".
yes in google chrome follow as suggested above by "Twilson", but in firefox you will not have this kind issue.
Reply With Quote
  #6  
Old 01-12-2013, 12:57 PM
S4MURAi's Avatar
S4MURAi S4MURAi is offline
Member
 
Join Date: Jan 2013
Location: Greece
Posts: 3
S4MURAi has much to be proud of
Yeah, that was it. Thanks guys! All good.
Reply With Quote
  #7  
Old 01-15-2013, 06:41 AM
rcrajaravichandran01's Avatar
rcrajaravichandran01 rcrajaravichandran01 is offline
Member
 
Join Date: Feb 2011
Location: India
Posts: 25
rcrajaravichandran01 has much to be proud of
Have fun and "Enjoy Madiiiii" at GamerDNA.............
Reply With Quote
Post Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off