11/DEC/13

Winter!: Prepare for holiday gaming!


Forums top   gamerDNA.com Forums > gamerDNA.com > Helix Developers/API (Beta)


Thread Tools
  #1  
Old 01-07-2009, 08:42 PM
mghjosh mghjosh is offline
Member
 
Join Date: Dec 2008
Posts: 13
mghjosh has much to be proud of
Warhammer Guild Not Found?
Fetching this url: http://helix.gamerdna.com/warhammer_...=APIKEYREMOVED

I'm getting:
Code:
http://127.0.0.1/helix/war_guild_find.php?server=Sylvania&name=Freedom+Fighters<br /> <b>Warning</b>: fopen(http://127.0.0.1/helix/war_guild_find.php?server=Sylvania&amp;name=Freedom+Fighters) [<a href='function.fopen'>function.fopen</a>]: failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found in <b>/www/helix/warhammer_guild.php</b> on line <b>45</b><br /> <?xml version="1.0" encoding="utf-8" standalone="yes"?> <api> <info> <version>1.0</version> <description>GamerDNA - Warhammer Guild Statistics</description> </info><error>Guild Not Found</error></api>
Is my request wrong or is there a server issue?
Reply With Quote
  #2  
Old 01-08-2009, 11:06 PM
Ozrick's Avatar
Ozrick Ozrick is offline
Member
 
Join Date: Jan 2009
Posts: 1
Ozrick has much to be proud of
I'm curious about this too? Does it have something to do with the spaces in the guild or server name?



XML Parsing Error: not well-formed
Location: http://helix.gamerdna.com/warhammer_...XXXXXXXXXXXXXX
Line Number 1, Column 6:http://127.0.0.1/helix/war_guild_find.php?server=Red+Eye+Mountain&name=Ex ile<br />
-----^

Any help?
__________________

GM- Exile
Last edited by Ozrick : 01-08-2009 at 11:17 PM.
Reply With Quote
  #3  
Old 01-09-2009, 02:47 PM
ChangeAgent's Avatar
ChangeAgent ChangeAgent is offline
gamerDNA Staff
 
Join Date: Feb 2008
Location: Boston, MA
Posts: 589
ChangeAgent is a paragon of the community ChangeAgent is a paragon of the community ChangeAgent is a paragon of the community ChangeAgent is a paragon of the community
Send a message via AIM to ChangeAgent Send a message via Yahoo to ChangeAgent Send a message via Skype™ to ChangeAgent
I will forward this on to the guy who rallies the warhammer API. See what he says.
__________________

| VP/Products - GamerDNA.com| Founder/Creator - 360voice.com| Blogger - Trappermarkelz.com |
Reply With Quote
  #4  
Old 01-09-2009, 08:31 PM
fattychubs's Avatar
fattychubs fattychubs is offline
Member
 
Join Date: Jan 2008
Posts: 25
fattychubs has set foot on a distinguished road
Sorry for the downtime on this guys, looks like a server configuration change was causing some of the code to not work correctly when looking for guilds.

Its been corrected and should be working for everyone again.
__________________
Reply With Quote
  #5  
Old 01-10-2009, 02:51 PM
mghjosh mghjosh is offline
Member
 
Join Date: Dec 2008
Posts: 13
mghjosh has much to be proud of
Awesome, Thank you for fixing that.
Reply With Quote
Post Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off