11/DEC/13

Winter!: Prepare for holiday gaming!


Forums top   gamerDNA.com Forums > Groups/Guilds/Clans > Guild Themes Design Workshop


Thread Tools
  #1  
Old 08-05-2008, 12:24 AM
Aanier's Avatar
Aanier Aanier is offline
Member
 
Join Date: Jul 2008
Location: Western United States
Posts: 2
Aanier has much to be proud of
Question Issues with images
I am a new member to gamerdna. I have set up a website for my guild, unfortunatly I have been trying to add Icons to posts etc, with no luck. I have been taking the following steps.

Example; >> Roster >> Edit >> Enter text >> Instert image Icon >> enter the gamerdna url for my uploaded image >> Save

when viewing the image appears as (red x)

I tried changing file extensions and a slew of other options to fix the issue

Any helpful advice?
Reply With Quote
  #2  
Old 08-05-2008, 01:25 AM
AchemsDragon's Avatar
AchemsDragon AchemsDragon is offline
Enthusiast
 
Join Date: Apr 2008
Location: Utah, United States
Posts: 355
AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community
I have not yet tried to use the links attached to the image files that we upload here, so I can't really say if it is a common problem. I still use my photobucket account for the links....as it was stated a few months ago in a thread I was posting in, using an outside source saves bandwidth here. I do have a question though:

Which code are you using?

the [IMG] code should work, or at least it does when I post an image from photobucket. Though, I do know that I have had to use the direct link on other sites in the forums....maybe try that if there is a direct link code....but the [IMG] should work.

Hope that helps....
__________________
Baby - Born: December 2002 / Died: 11 May 2008

"BabyDragon" (Its a Girl!!!) Inbound December 2008!!!!!
My Pets
Reply With Quote
  #3  
Old 08-05-2008, 01:52 AM
Mia Mia is offline
Must Be Evil
 
Join Date: Oct 2006
Location: Connecticut
Posts: 1,064
Mia is a shining beacon of illustrious distinction Mia is a shining beacon of illustrious distinction Mia is a shining beacon of illustrious distinction Mia is a shining beacon of illustrious distinction Mia is a shining beacon of illustrious distinction Mia is a shining beacon of illustrious distinction Mia is a shining beacon of illustrious distinction Mia is a shining beacon of illustrious distinction
When I uploaded an image a few minutes ago - I was unable to change/edit the title of the image, I'd type it in, but it wouldn't take.
Reply With Quote
  #4  
Old 08-05-2008, 02:16 AM
AchemsDragon's Avatar
AchemsDragon AchemsDragon is offline
Enthusiast
 
Join Date: Apr 2008
Location: Utah, United States
Posts: 355
AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community




Okay, I used the BB code and got the image to show up in preview...lets see if it shows when I post.....

*Okay, I know that BB works in this forum. Have you tried it in the Guild forums?
__________________
Baby - Born: December 2002 / Died: 11 May 2008

"BabyDragon" (Its a Girl!!!) Inbound December 2008!!!!!
My Pets
Reply With Quote
  #5  
Old 08-05-2008, 02:20 AM
AchemsDragon's Avatar
AchemsDragon AchemsDragon is offline
Enthusiast
 
Join Date: Apr 2008
Location: Utah, United States
Posts: 355
AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community
Quote:
Originally Posted by Mia View Post
When I uploaded an image a few minutes ago - I was unable to change/edit the title of the image, I'd type it in, but it wouldn't take.
That happened to me just before maintenance once actually. I had to wait until the next time I logged in to fix it. I think I had to delete it and upload it a second time though...
__________________
Baby - Born: December 2002 / Died: 11 May 2008

"BabyDragon" (Its a Girl!!!) Inbound December 2008!!!!!
My Pets
Reply With Quote
  #6  
Old 08-05-2008, 03:01 AM
Aanier's Avatar
Aanier Aanier is offline
Member
 
Join Date: Jul 2008
Location: Western United States
Posts: 2
Aanier has much to be proud of
Thx for posting, yea I tried [IMG] still no fix. BB no luck either, may try your suggestion on photobucket. Thanks for the reply this community rocks
Reply With Quote
  #7  
Old 08-05-2008, 03:39 AM
AchemsDragon's Avatar
AchemsDragon AchemsDragon is offline
Enthusiast
 
Join Date: Apr 2008
Location: Utah, United States
Posts: 355
AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community AchemsDragon is a paragon of the community
No problem, we try to help out when we can.

Sorry my ideas didn't help though .

Hope the photobucket works for you. Try the "Direct Link" option, I think that one worked for me in my post when nothing else did.


Good Luck!
__________________
Baby - Born: December 2002 / Died: 11 May 2008

"BabyDragon" (Its a Girl!!!) Inbound December 2008!!!!!
My Pets
Reply With Quote
Post Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off