11/DEC/13

Winter!: Prepare for holiday gaming!


Forums top   gamerDNA.com Forums > gamerDNA.com > Support


Thread Tools
  #1  
Old 10-18-2008, 09:08 PM
zhammer's Avatar
zhammer zhammer is offline
Member
 
Join Date: Oct 2008
Location: Chicago
Posts: 5
zhammer has much to be proud of
Undefined Pages
How can I define more pages and link them to the navigation pane? The only page that has a name is Home. All other choices are "undefined". I click mange ---> pages and edit on an undefined page. At the top all I see is Page Configuration for "". Can anyone help with that please?

Thanks in advance.
__________________

Reply With Quote
  #2  
Old 10-19-2008, 02:46 AM
Pocketwolf's Avatar
Pocketwolf Pocketwolf is offline
Enthusiast
 
Join Date: Sep 2008
Location: Australia
Posts: 258
Pocketwolf is a paragon of the community Pocketwolf is a paragon of the community Pocketwolf is a paragon of the community Pocketwolf is a paragon of the community Pocketwolf is a paragon of the community
zhammer, it may help if you:

A) Describe exactly what you're trying to do.
B) Give URLs or at least name (correctly) each of the pages that has this problem.

Preferably put A and B in a "Steps To Reproduce" format, for example:

1. I go to my public profile.
2. I click this link: http://www.somelink.com
3. Stuff happens and I see an error message that says such-and-such.

That helps the devs to see how you're navigating and to tell you if you're missing anything, or to see exactly where problems arise.
__________________
Reply With Quote
  #3  
Old 10-19-2008, 05:07 AM
zhammer's Avatar
zhammer zhammer is offline
Member
 
Join Date: Oct 2008
Location: Chicago
Posts: 5
zhammer has much to be proud of
Ok I will thanks.

1)I go to our guild website which is :
http://www.gamerdna.com/GuildHome.ph...metalunderwear

2) I click on "manage" in the navigation bar.
3) I click on the pages tab which brings me to the pages configuration tab.
4)The only page there that is defined is Home. The rest of the listing of pages are (undefined).
5) I click on edit of an undefined page, enable it, configure Image Gallery and save.
6) I go back to the home page and the image gallery shows on the home page and not in a different page. It also does not show up as a link in the navigation pane on the home page.
7) I go back to mange, pages and the entry for my page shows this in the page configuration screen.

(undefined)
Enabled

Layout includes: navigation, logo, announcements, shoutbox, forumlist, who, RecentPosts, GalleryCustom content: Gallery

What am I doing wrong?
__________________

Reply With Quote
  #4  
Old 10-19-2008, 05:32 AM
Imran's Avatar
Imran Imran is offline
gamerDNA Staff
 
Join Date: May 2008
Location: Cambridge, MA
Posts: 431
Imran is a cornerstone of the community Imran is a cornerstone of the community
Hey zhammer - believe it or not, you're not the only one who's had this issue.

When I'm in the office on Monday, I'll peg some more of the developers and see what we can do about getting you fixed!

Thanks for going through the process for me.

Cheers!

Imran
__________________
Reply With Quote
  #5  
Old 10-19-2008, 05:46 AM
zhammer's Avatar
zhammer zhammer is offline
Member
 
Join Date: Oct 2008
Location: Chicago
Posts: 5
zhammer has much to be proud of
Thanks I thought I was going crazy. I created a page 2 weeks ago and it had defined pages that I could configure. But when a friend of mine created the page in question Monday I deleted mine and joined his. And this is where I seen this problem. Best I can figure it is that this problem occurred between 9/30 after I made my original page and 10/13 when my friend started his.

Thanks again for the help!
__________________

Reply With Quote
  #6  
Old 10-19-2008, 07:16 AM
Myth's Avatar
Myth Myth is offline
Member
 
Join Date: Oct 2008
Posts: 13
Myth has much to be proud of
I have had the exact same issue with our clan. You are not alone.
__________________
Those weak enough to beg for mercy, do not deserve it.
Reply With Quote
  #7  
Old 10-22-2008, 12:53 AM
Eternia-Star's Avatar
Eternia-Star Eternia-Star is offline
Member
 
Join Date: Jun 2007
Location: Ontario, Canada
Posts: 17
Eternia-Star has much to be proud of
I have the same issue as well. What's the progress on this?
Reply With Quote
  #8  
Old 10-22-2008, 02:33 PM
zhammer's Avatar
zhammer zhammer is offline
Member
 
Join Date: Oct 2008
Location: Chicago
Posts: 5
zhammer has much to be proud of
I was asked by the devs to try it on Tuesday (10/21). It is still broken for me as of this morning.
__________________

Reply With Quote
  #9  
Old 10-22-2008, 11:13 PM
zhammer's Avatar
zhammer zhammer is offline
Member
 
Join Date: Oct 2008
Location: Chicago
Posts: 5
zhammer has much to be proud of
Pages are now defined and working properly. Thank you devs.
__________________

Reply With Quote
  #10  
Old 10-23-2008, 09:05 PM
Xianthe's Avatar
Xianthe Xianthe is offline
gamerDNA Development Team
 
Join Date: May 2007
Location: Cambridge, Massachusetts
Posts: 60
Xianthe is community member of note
Send a message via AIM to Xianthe Send a message via MSN to Xianthe
I think the issues you are having are related to this thread. The page save mechanic and free form pages are closely linked.

I put in a temp fix yesterday evening and we have a more permanent one coming in this week's build. I'll keep an eye on both of these issues and make sure they stay resolved.
__________________

Ssinurn D'Ssinns
Xianthe Xian
Anaxamandra Aethermyst
Reply With Quote
Post Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is On