11/DEC/13

Winter!: Prepare for holiday gaming!


Forums top   gamerDNA.com Forums > Groups/Guilds/Clans > Leader Support


Thread Tools
  #1  
Old 09-24-2007, 02:08 PM
Epshalandra's Avatar
Epshalandra Epshalandra is offline
Member
 
Join Date: Aug 2007
Location: Charleston,WV
Posts: 19
Epshalandra has much to be proud of
Send a message via ICQ to Epshalandra Send a message via AIM to Epshalandra Send a message via MSN to Epshalandra Send a message via Yahoo to Epshalandra
Problem seeing forum posts.
I am a officer of my guild. And we recently ( With in the past week ) have got 2 new members. And i am having trouble viewing some. I see it in the side box and i see that they have 2 posts when i click on his name. but when i click on it their post dont show . Also all the privlage settings are correct. anything i can do
Reply With Quote
  #2  
Old 10-01-2007, 01:23 PM
Roxianna's Avatar
Roxianna Roxianna is offline
gamerDNA Regina Omnipotens
 
Join Date: Sep 2006
Location: Cambridge, MA
Posts: 2,125
Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness Roxianna is enveloped in a rainbow of effervescent greatness
Send a message via AIM to Roxianna Send a message via MSN to Roxianna Send a message via Yahoo to Roxianna
Quote:
Originally Posted by Epshalandra View Post
I am a officer of my guild. And we recently ( With in the past week ) have got 2 new members. And i am having trouble viewing some. I see it in the side box and i see that they have 2 posts when i click on his name. but when i click on it their post dont show . Also all the privlage settings are correct. anything i can do
I had a cursory look at your Website ranks and rights and I agree that things are setup correctly. Please go to the helpdesk and open a troubleticket on this. Please provide links to the posts you cannot see so I can study the problem properly. Its possible that with our last two builds, as enormous as they were, that we broke something.
__________________
Reply With Quote
Post Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off